Od 10 lipca 2016 interpretator języka PHP w gałęzi 5.5  traci wsparcie bezpieczeństwa. Sprawdź swojego dostawcę hostingu i przygotuj się na wersję 5.6 lub 7.x. Dlaczego jest to takie ważne ?

Brak wsparcia bezpieczeństwa oznacza że Twoja strona może być podatna na różnego rodzaje ataki hakerskie wykorzystujące podatność nie zabezpieczonego systemu. 

Wyłączenie usługi, zmiana wpisów na stronie www lub wyciek danych z Twojej bazy to niektóre z możliwych następstw braku aktualizacji oprogramowania, oczywiście aktualizacja php nie jest złotym środkiem na wszelkie problemy ale napewno podnosi to stopień bezpieczeństwa. 

Strony-Domeny.pl używa php z gałęzi 5.6 stabilnej. Szczegółowe dane dotyczące dat wsparcia dla różnych wersji php można znaleść tutaj : http://php.net/supported-versions.php



Thursday, July 7, 2016



« Wstecz

Powered by WHMCompleteSolution